ดาวน์เกรดจาก Safari 5.0 เป็น Safari 4.0.5

เป็นทางเลือกสุดท้ายสำหรับปัญหาการหยุดทำงานและประสิทธิภาพของ Safari 5.0 คุณสามารถดาวน์เกรดเป็น Safari 4.0.5 ได้ น่าเสียดายที่แม้ว่า Apple จะดูแลหน้าดาวน์โหลด Safari 4.0.5 แต่โปรแกรมติดตั้ง Safari 4.0.5 จะไม่ทำงานเมื่อติดตั้ง Safari 5.0 แล้วโดยระบุว่าไม่สามารถติดตั้ง Safari เวอร์ชันเก่ากว่าเวอร์ชันใหม่

ในการแก้ไขปัญหานี้คุณจะต้องใช้หนึ่งในตัวเลือกต่อไปนี้:

จัดเก็บและติดตั้ง Mac OS Xใช้แผ่นดิสก์การติดตั้ง Mac OS X เพื่อดำเนินการจัดเก็บและติดตั้งตามที่อธิบายไว้ที่นี่ ติดตั้งการอัปเดตที่มีทั้งหมดยกเว้น Safari 5.0 ให้ดาวน์โหลด Safari 4.0.5 จากหน้านี้แทนหากเวอร์ชันนั้นไม่ได้ติดตั้งโดยดิสก์ Mac OS X ของคุณ

บังคับให้ติดตั้งดาวน์โหลด Pacifist และตัวติดตั้ง Safari 4.0.5 ลากแพ็คเกจตัวติดตั้ง Safari 4.0.5 ไปที่ไอคอนแอปพลิเคชัน Pacifist เพื่อเปิด

เมื่อเปิดแพ็คเกจ Safari 4.0.5 ใน Pacifist แล้วให้เลือกจากรายการจากนั้นคลิก“ ติดตั้ง” ที่มุมบนซ้ายของหน้าต่าง Pacifist ปล่อยให้ทำเครื่องหมายในช่อง“ ใช้สิทธิ์ของผู้ดูแลระบบ”

คุณจะเห็นกล่องโต้ตอบที่ระบุว่า“ มีแอปพลิเคชันอยู่แล้ว” เลือก“ อย่าถามอีกสำหรับการติดตั้งนี้” จากนั้นคลิก“ แทนที่”

หลังจากดำเนินการตามขั้นตอนนี้แล้วให้รีสตาร์ท Mac ของคุณ คุณจะเหลือ Safari เวอร์ชันก่อนหน้า

โพสต์ล่าสุด